Your browser was unable to load all of the resources. They may have been blocked by your firewall, proxy or browser configuration.
Press Ctrl+F5 or Ctrl+Shift+R to have your browser try again.

JRE 1.6? #3555

bioandras ·
Hi!

The Set up Plugin Development Workspace page instructs developers to use JRE 1.6. As JRE 1.6 is seriously out of date at this point and not getting any more security updates I'm wondering whether this is am absolute requirement or we could work with JRE 1.7 or even 1.8? If so, what would be the requirements and setup differences?

Thanks:
Andras
  • replies 2
  • views 2799
  • stars 0
robinshen ADMIN ·
Minimum requirement is JRE 1.6, and you can use JRE 1.7 or 1.8. The plugin development tutorial has been updated to reflect this.
bioandras ·
Thank you, I got the plugin working with 1.8 a well.