Your browser was unable to load all of the resources. They may have been blocked by your firewall, proxy or browser configuration.
Press Ctrl+F5 or Ctrl+Shift+R to have your browser try again.

PostgreSQL driver library is not prepackaged in 9.0.9 ? #4088

zhoujd ·

PostgreSQL driver library is not prepackaged in 9.0.9 ? but 8.0.38 does have it.
$ find quickbuild-8.0.39/ -name "*.jar" | grep post
quickbuild-8.0.39/plugins/com.pmease.quickbuild.libs/postgresql-42.2.5.jre7.jar

but the following command no ouput
find quickbuild-9.0.9/ -name "*.jar" | grep post

postgresql jar was intentionally removed ?

Another topic about postgresql jar in the forum I can find -

  • replies 1
  • views 17
  • stars 1
robinshen ADMIN ·

Yes, we removed all prepackaged jdbc drivers as different versions may be required. User needs to download the appropriate driver version for their database.