Your browser was unable to load all of the resources. They may have been blocked by your firewall, proxy or browser configuration.
Press Ctrl+F5 or Ctrl+Shift+R to have your browser try again.

Error at startup: build version failing, though it's the standard 1.0.x format #4344

tomz ·
2021-06-23 08:58:05 - not-null property references a null or transient value : com.pmease.quickbuild.model.Build.version

This failed a trigger, in such a way that the trigger was infinitely hung, and would no longer run on it's schedule. Any idea how to further debug what happened?

Thanks

Tom Z.

  • replies 3
  • views 38
  • stars 0
robinshen ADMIN ·

Can you please let me know how to get this reproduced?

tomz ·

You can reproduce the error but doing a build.setVersion(null) anywhere in the build that gets triggered.

This is using QB version 10.0.30

robinshen ADMIN ·

build.setVersion(null) will cause this issue as build version can not be empty. Please give it a value.