Your browser was unable to load all of the resources. They may have been blocked by your firewall, proxy or browser configuration.
Press Ctrl+F5 or Ctrl+Shift+R to have your browser try again.

Need to use QB version 3.1 #4439

LuongChu ·

Hello QB team,
Due to job requirement, We need to use QB version 3.1, but this version is not available in download page. Could you please help to share or guide how to download this version.
Thank you for your support.

  • replies 1
  • views 205
  • stars 0
robinshen ADMIN ·

That is more than ten years old, and we no longer able to build it from source due to architecture/environment change. However you can upgrade your data to recent version.