Your browser was unable to load all of the resources. They may have been blocked by your firewall, proxy or browser configuration.
Press Ctrl+F5 or Ctrl+Shift+R to have your browser try again.

Upgraded from QB10 to QB12 to fix jetty vulnerability, but now cannot start server #73

tomz ·

server type linux, upgrade from 10.0.41 to 12.0.5
LOG error:

...
Caused by: java.lang.IllegalStateException: KeyStores with multiple certificates are not supported on the base class org.e
clipse.jetty.util.ssl.SslContextFactory. (Use org.eclipse.jetty.util.ssl.SslContextFactory$Server or org.eclipse.jetty.util.ssl.SslContextFactory$Client instead
  1. Does this have an easy solution? (seems to reference xml configurations on google but I can't find similar XML files locally)
  2. If I can't resolve this quickly, how do I rollback versions safely after the upgrade "succeeded"
  • replies 1
  • views 124
  • stars 0
robinshen ADMIN ·